Instalar OpenVAS Kali Linux 2020.4

 

Solución al error “The default postgresql version is not 13 required by libgvmd” Solucion Solved. Esto sucede al querer instalar GVM OpenVAS en Kali Linux 2020.3 2020.4

Comandos de instalación

sudo apt update y sudo apt dist-upgrade
sudo apt install gvm
sudo gvm-setup

Comandos
sudo gvm-check-setup
sudo gvm start
sudo gvm stop
https://127.0.0.1:9392/

Cuando aparece este error
The default postgresql version is not 13 required by libgvmd.

Solución
Editar los archivos para cambiar los puertos.

sudo nano /etc/postgresql/12/main/postgresql.conf
cambiar a PORT 5431

sudo nano /etc/postgresql/13/main/postgresql.conf
cambiar a PORT 5432

sudo reboot